Fehlermeldung >> Kann Sprachmodul nicht laden

Probleme mit Installation, Setup, einbindung von anderen Ausgaben? Hier sind Sie richtig!
Forumsregeln
Probleme mit Installation, Setup, einbindung von anderen Ausgaben? Hier sind Sie richtig!
mephiboscheth

Fehlermeldung >> Kann Sprachmodul nicht laden

Beitrag von mephiboscheth » 2011-06-30 17:27

Moin moin,
habe heute den großen elektronischen Bibelatlas auf meinem PC installiert. Betriebsystem Windows XP. Leider läßt sich das Programm nicht aufrufen. Ich bekomme folgende Fehlermeldung: >> Kann Sprachmodul nicht laden oder benutzen (in 3 Sprachen) d\programme\Mf132.spl(#1). <<
Hat die CD einen Fehler oder liegt es an meinem PC? Eine solche Fehlermeldung habe ich bis jetzt noch nie beim Installieren von Anwendungen gehabt. Im Forum habe ich leider keinen entsprechenden Hinweis erhalten.
Liebe Güße
mephiboscheth

Matthias Frey
Site Admin
Beiträge: 1537
Registriert: 2006-09-23 17:42

Re: Fehlermeldung >> Kann Sprachmodul nicht laden

Beitrag von Matthias Frey » 2011-06-30 18:30

Bitte bei einem neuen Fall/Problem einen neuen Beitrag anfangen.
Sie können mal das Update ausprobieren von der Seite http://www.mfchi.org/PrgUpdate

mephiboscheth
Beiträge: 1
Registriert: 2011-07-01 12:38

Re: Fehlermeldung >> Kann Sprachmodul nicht laden

Beitrag von mephiboscheth » 2011-07-01 14:17

Danke!!! Dieser Hinweiswar erfolgreich.
Liebe Grüße
mephiboscheth

KeinFreundvonForen

Re: Fehlermeldung >> Kann Sprachmodul nicht laden

Beitrag von KeinFreundvonForen » 2017-01-20 12:06

Nachdem ich einen neuen Rechner in Dienst nehmen musste, kann ich eg 3.0 nicht mehr nutzen.
Das Sprachmodul-Problem. Also habe ich http://www.mfchi.org/PrgUpdate installiert, wie hier empfohlen. Im Effekt startet das Programm weiterhin nicht. Ja, es ist irgendwie „ersetzt“. In einer mail hatte ich einen Scrrenshot geschickt, leider wurde die mail abgewiesen/ich auf dieses Forum verwiesen.
Ich hätte das Programm heute gebraucht.:-/
Können Sie mir weiterhelfen? Vielen Dank.

P.S.: Und seit wann ist Matthias kein Apostel? Der Spam-Bot-Schutz braucht vielleicht auch ein Update. https://de.wikipedia.org/wiki/Matthias_(Apostel)

Matthias Frey
Site Admin
Beiträge: 1537
Registriert: 2006-09-23 17:42

Re: Fehlermeldung >> Kann Sprachmodul nicht laden

Beitrag von Matthias Frey » 2017-01-24 07:42

Es tut mir leid, dass Sie mit dem Produkt solche Probleme haben. Dass das Programm das Sprachmodul nicht laden kann kann verschiedene Ursachen haben. In der Regel ist die Datei gesperrt. Meine Vermutung ist dass ein Antiviren-Programm diese als verdächtig ansieht und so den Zugriff verweigert. Können Sie an Ihrer Antiviren-Software die Datei als Ausnahme definieren?

Das Update ersetzt das Programm und auch das Sprachmodul. Es meldet sich dann als MFchi statt bibel digital und möglicherweise sieht eine neuere Programmversion auch anders aus.

Beim Spam-Bot-Schutz habe ich Matthias hinzugefügt. Leider muss so etwas sein. Bilder von unbegleiteten Personen möchte ich nicht (mehr) in diesem Forum sehen.

Zu "KeinFreundvonForen". Foren ersparen mir viel Zeit. Man kann bereits auch schon eine Lösung erhalten wenn ich mal nicht da bin. Wie die meisten Leute gehe ich auch tagsüber ca. 8 Stunden zur Arbeit um meinen Lebensunterhalt zu verdienen. Den Rest der zeit möchte so wiet wie möglich in die Weiterentwicklung des Programmes investieren.

Antworten