Umlaut-Fehler HFA100 / Alb100

Probleme mit Installation, Setup, einbindung von anderen Ausgaben? Hier sind Sie richtig!
Forumsregeln
Probleme mit Installation, Setup, einbindung von anderen Ausgaben? Hier sind Sie richtig!
Johannes17.3
Beiträge: 12
Registriert: 2018-09-23 08:08

Umlaut-Fehler HFA100 / Alb100

Beitrag von Johannes17.3 » 2018-12-08 17:54

Hallo
Hr. Frey

hab mich doch jetzt überwunden von der Version 08.05.01.5
auf Version 11.00.08.43 umzusteigen.

habe fast alles geschafft bis auf
1; Hoffnung für alle und Psalmen ASCII 1.0.0 Fehler !!
2; Ludwig Albrecht ASCII 1.0.0 Fehler !!
3; Brunns 100 = OK

haben UmlautFehler "ö" bzw. Umlaut "ö" bewirken einen Zeilenumbruch
und werden nicht dargestellt.

bei der alten Version 08.05.01.5 sind diese Fehler nicht vorhanden.


haben sie einen Lösung für diese Problem oder gibt es ein Update für diese Textversionen ?

mfg
Johann

Matthias Frey
Site Admin
Beiträge: 1634
Registriert: 2006-09-23 17:42

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Matthias Frey » 2018-12-12 20:36

Hallo Johann,
mir war bislang noch nicht bekannt, dass es ein Problem gibt. Ich versuche das in den nächsten Tagen zu beheben. Allerdings geht das nur mit der neuesten Version. Die 11.00.08.43 ist auch schon sehr alt.

Johannes17.3
Beiträge: 12
Registriert: 2018-09-23 08:08

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Johannes17.3 » 2018-12-12 21:31

Hallo
Hr. Frey

vorerst danke für die Info.

habe doch in diesem Forum von ähnlichen Problemen mit HFA gelesen.

was ich mich noch dunkel erinnern kann hat es da nicht früher
mal ein Update für die 3 Textausgaben gegeben?

da hat es sogar einen Download-Update (HFA) gegeben auf ihrer Homepage,
wollte diesen versuchen,
leider funktioniert dieser nicht ?

habe ich eigentlich nie gebraucht das es bei der Version 08.05.01.5
bei mir kein Problem gibt.


es gibt immer 2 Ordner
Albr100 und Albr101
Bruns100 und Bruns101
HfaNt100 und Hfag10
------------> worin liegt der Unterschied ?

mit den Disketten der 3 Textausgaben habe ich wie viele andere auch meine Problem,
hat fast jede Diskette Fehler, die nicht reparieren kann.

den Inhalt der Disketten auf CD zu brennen bringt bei der Installation ein Problem,
Funktioniert eigentlich nicht.

Möchte nur noch einmal schaffen diese 3 Textausgaben fehlerfrei zu benutzen.

mfg
Johann

Matthias Frey
Site Admin
Beiträge: 1634
Registriert: 2006-09-23 17:42

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Matthias Frey » 2018-12-12 22:07

Hallo,
ich war schon mal dran aber es ist recht schwierig. Es liegen auch schon über 20 Jahre zurück, als ich diese Ausgaben gemacht haben.
Spezielle Updates gibt es nicht mehr.
Die verschiedenen Ausgaben sind für verschiedene Versionen. Von der Albrecht gibt es drei.

Diskettenlaufwerk haben nur noch sehr wenige. Deswegen sollte eine Einbindung auch gehen wenn man die Disketten auf CD umkopiert. Wichtig ist dabei eine CD pro Diskette. Für heute mache ich Schluss.

Es gibt im Menü Hilfe den Punkt "Supportbericht versenden". Damit können Sie mir schon mal einen Bericht per E-Mail senden. Da kann ich dann vielleicht Einzelheiten erkennen, die schneller zur Lösung beitragen. Bitte da dabei aufs Forum hier verweisen, dass ich den Bezug sehen kann.

Matthias Frey
Site Admin
Beiträge: 1634
Registriert: 2006-09-23 17:42

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Matthias Frey » 2018-12-14 20:14

Hallo,
Danke für den Bericht. Es war recht aufwendig die Ausgaben zum laufen zu bekommen. Diskettenlaufwerk habe auch ich selber keines mehr.

Eine gute und schlechte Nachricht:

Die schlechte: Wie bereits erwähnt geht eine Behebung nur für die neueste Version.

Die gute: Das Problem habe ich identifiziert und auch eine eine Behebung gefunden.

Ein Update habe ich erstellt:
http://prg.mfchi.org/prog/MFchi-12.08.06.exe
(Falls jemand das später liest und das Update nicht mehr findet: http://www.mfchi.org/PrgUpdate)

Johannes17.3
Beiträge: 12
Registriert: 2018-09-23 08:08

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Johannes17.3 » 2018-12-14 22:29

Hallo
DANKE für den raschen Service.

leider startet das Update nur das bekannte Suchfenster nach Verzeichnissen,
dann passiert weiter nichts mehr.


mfg
Johann

Matthias Frey
Site Admin
Beiträge: 1634
Registriert: 2006-09-23 17:42

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Matthias Frey » 2018-12-15 14:24

Hallo,
noch ein schneller Versuch:
http://prg.mfchi.org/prog/MFchi-12.08.07.exe

Johannes17.3
Beiträge: 12
Registriert: 2018-09-23 08:08

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Johannes17.3 » 2018-12-17 18:18

Hallo
Hr. Frey

DANKE für die Problemlösung.
habe in einer Testinstallation keine "Umlautfehler" mehr gefunden.

bei der Version 12 gibt es kein A:-Laufwerk mehr ?


gibt es eine Möglichkeit die Installations-Disketten (HFA, ALBr, Bruns ) auf CD-rom zu bringen,
damit ich diese auch künftig von der CD installieren kann ?


nochmals vielen Dank.
mfg
Johann

Matthias Frey
Site Admin
Beiträge: 1634
Registriert: 2006-09-23 17:42

Re: Umlaut-Fehler HFA100 / Alb100

Beitrag von Matthias Frey » 2018-12-18 21:10

Hallo Johann,
Hm, ja richtig, das Laufwerk fehlt in der 12er.
Die Disketten kann man 1:1 auf auf je eine CD-ROM brennen. Die kann man dann auch einbinden. Ganz wichtig: eine Diskette - eine CD-ROM.

Antworten