Ev. Gesangbuch 3.0

Hier kann man Fragen stellen zu den Gesangbüchern - alles wenn es um Lieder und Noten geht.
Forumsregeln
Sie haben eine Frage zu einem Gesangbuch z.B. zu den Lieder oder den Umgang mit Noten? Hier rein damit!
Gerald Petzold
Beiträge: 1
Registriert: 2018-07-08 13:40

Ev. Gesangbuch 3.0

Beitrag von Gerald Petzold » 2018-07-08 14:34

Nach Installation von Win 10 lassen sich im Ev. Gesangbuch 3.0 keine Melodien mehr abspielen - gint es eine Lösung?

Matthias Frey
Site Admin
Beiträge: 1547
Registriert: 2006-09-23 17:42

Re: Ev. Gesangbuch 3.0

Beitrag von Matthias Frey » 2018-07-21 08:27

Hallo,
Probleme mit dem Abspielen habe ich schon lange keine mehr vernommen. Früher gab es das gelegentlich mit dem Eg. Ich nehme mal, dass das Abspielen optisch geht, also - der Balken wandert - aber kein Ton zu hören ist?

Einige Hinweise von früher. Vielleicht hilft das was:

So auf Anhieb weiß ich auch keine Patentlösung. Die Soundkarte sollte eigentlich funktionieren. Wenn das System das Abspielen von MIDI-Dateien unterstützt, so sollte auch das Abspielen im Eg funktionieren. Sie können es prüfen, wenn Sie in Ihrem System nach Dateien mit der Endung '.mid' suchen und diese mit Doppelklick starten.

Eine mögliche Ursache wäre, dass Sie bei Ihnen der Ausgangskanal eingestellt ist. Das ist der Anschluss an der Soundkarte, an den man z.B. ein Keyboard anschließen kann. Bei mir heißt das "Creative PCI-Audio-Midi-Out" und das wäre falsch. Bei mir richtig ist "Creative PCI-Audio-Midi-Synth" oder bei einem anderen PC "Microsoft GS Wavetable SW Synth"

Die Umstellung geht über die Systemsteuerung; Sounds und Multimedia; Reiter "Audio"; Abschnitt MIDI-Musikwiedergabe.

Andere Programm verwenden meistens die Audiowiedergabe und nicht die MIDI-Musikwiedergabe.

Oft ist auch die Lautstärke ganz leise eingestellt. Betätigen Sie bei "MIDI-Musikwiedergabe" die Schaltfläche "Lautstärke". Der passende Regler könnte dann "SW-Synthesizer" heißen.

Antworten