Verlinkung von Notenbild/Melodie

Hier kann man Fragen stellen zu den Gesangbüchern - alles wenn es um Lieder und Noten geht.
Forumsregeln
Sie haben eine Frage zu einem Gesangbuch z.B. zu den Lieder oder den Umgang mit Noten? Hier rein damit!
Buddelmann
Beiträge: 3
Registriert: 2015-01-08 12:20

Verlinkung von Notenbild/Melodie

Beitrag von Buddelmann » 2015-01-08 12:35

Hallo
Ich habe gerade das Ev. Gesangsbuch 3.1 gekauft und installiert. Es scheint die Verlinkung von Notenbild /Melodie nicht zu funktioniern. MIDI Dateien lassen sich einwandfrei von der CD abspielen. Ich habe allerdingst noch das alte Windows XP. Ich kann mich noch nicht so richtig davon trennen. Die Symbolleisten bleiben auch inaktiv.
Hat da jemand eine Idee zu?

Der Buddelmann aus dem Osten

Günter Vogelsang
Beiträge: 81
Registriert: 2011-05-10 06:53
Wohnort: Lübbecke

Re: Verlinkung von Notenbild/Melodie

Beitrag von Günter Vogelsang » 2015-01-08 16:47

Hallo,
ich vermute, dass das kein Problem von XP ist. Ich habe EG 3.1 auf einen alten Rechner mit XP installiert und die Melodien lassen sich alle problemlos abspielen.

Matthias Frey
Site Admin
Beiträge: 1544
Registriert: 2006-09-23 17:42

Re: Verlinkung von Notenbild/Melodie

Beitrag von Matthias Frey » 2015-01-08 21:30

Hallo,
ein Versuch schlage ich vor: Nochmals installieren.
Das Setup starten; Dort wählen Sie "Zielverzeichnisse manuell auswählen".
Dann deaktivieren Sie die Option "Windows-Verzeichnisse ..."
Danach wie gewohnt installieren.

Ist es dann besser?

Buddelmann
Beiträge: 3
Registriert: 2015-01-08 12:20

Re: Verlinkung von Notenbild/Melodie

Beitrag von Buddelmann » 2015-01-09 11:09

Ich habe es neu installiert ohne Windows verzeichnisse. Hat aber leider nichts gebracht.
Die Hand des Mauszeigers ist da, aber beim hineinklicken erscheint nur der Kurserstrich, und der Link geht nicht auf.
Aber was ich bisher vom Programm gesehen habe gefällt mir. Mein Kompliment an die Macher.

der Buddelmann aus dem Osten

By the way... wird es, oder ist es angedacht, beim Ostverbund das das neue Buch "Singt Jubilate" zu intregieren?

Günter Vogelsang
Beiträge: 81
Registriert: 2011-05-10 06:53
Wohnort: Lübbecke

Re: Verlinkung von Notenbild/Melodie

Beitrag von Günter Vogelsang » 2015-01-09 16:02

Es muss der Doppelklick sein, nicht nur einfach.
Zu "Singt Jubilate": Das CD-ROM des EG beinhaltet nur den gemeinsamen Stammteil und die jeweiligen Regionalteile. "Singt Jubilate" ist wohl ein Beiheft, die gibt es auch in anderen Landeskirchen.

Buddelmann
Beiträge: 3
Registriert: 2015-01-08 12:20

Re: Verlinkung von Notenbild/Melodie

Beitrag von Buddelmann » 2015-01-12 14:19

Ich gebe es mit beschämung zu: Der Doppelklick muss es sein!
Jetzt habe ich nur noch ein Problem mit meinem MIDI - aber das wird sicherlich mein Sohn für mich erledigen.
Vielen Dank an alle.
der Buddelmann aus dem Osten

Matthias Frey
Site Admin
Beiträge: 1544
Registriert: 2006-09-23 17:42

Re: Verlinkung von Notenbild/Melodie

Beitrag von Matthias Frey » 2015-01-12 21:43

Hallo,
zu MIDI kopiere ich gleich schon mal einige Texte hier rein aus früheren Antworten. Vielleicht hilft etwas.

Probleme mit dem Abspielen gibt es gelegentlich mit dem Eg.
Ich nehme mal, dass das Abspielen optisch geht, also - der Balken
wandert - aber kein Ton zu hören ist.

So auf Anhieb weiß ich auch keine Patentlösung.
Die Soundkarte sollte eigentlich funktionieren.
Wenn das System das Abspielen von MIDI-Dateien unterstützt, so sollte auch
das Abspielen im Eg funktionieren. Sie können es prüfen, wenn Sie in Ihrem
System nach Dateien mit der Endung '.mid' suchen und diese mit Doppelklick
starten.

Eine mögliche Ursache wäre, dass Sie bei Ihnen der Ausgangskanal
eingestellt ist. Das ist der Anschluss an der Soundkarte, an den
man z.B. ein Keyboard anschließen kann.
Bei mir heißt das "Creative PCI-Audio-Midi-Out" und das wäre falsch.
Bei mir richtig ist "Creative PCI-Audio-Midi-Synth" oder bei einem
anderen PC "Microsoft GS Wavetable SW Synth"

Die Umstellung geht über die Systemsteuerung; Sounds und Multimedia;
Reiter "Audio"; Abschnitt MIDI-Musikwiedergabe.

Andere Programm verwenden meistens die Audiowiedergabe und nicht die
MIDI-Musikwiedergabe.

Oft ist auch die Lautstärke ganz leise eingestellt. Betätigen
Sie bei "MIDI-Musikwiedergabe" die Schaltfläche "Lautstärke".
Der passende Regler könnte dann "SW-Synthesizer" heißen.

Antworten