Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

Forumsregeln
Sie haben eine Frage zu einem Gesangbuch z.B. zu den Lieder oder den Umgang mit Noten? Hier rein damit!

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

Re: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Albertus » 2019-03-09 23:46

:-) Ja, hab ich genauso gemacht. Seitdem läuft das Update locker durch! Vielen Dank!

Re: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Matthias Frey » 2019-03-09 09:49

Danke für Ihre Mühe und auch den Bericht.
Leider komme ich nicht darauf was da schief läuft. Zuerst hatte ich den Verdacht mit enem Problem mit der Gross-/Kleinschreibung. Aber das betrifft nur die Ausgaben von Oldenbuch und Österreich.

Die Updates direkt sind diese:
http://prg.mfchi.org/text/Eg_M02-2018-04-06.chi
http://prg.mfchi.org/text/Eg_N02-2018-04-06.chi
Die lässen sich bei mir separat problemlos laden.

Auch aus dem Programm lassen sich die zwei Ausgaben problemlos updaten.

Wollen Sie es versuchen die zwei Updates oben direkt zu laden? Dann öffnen Sie diese Dateien mit der Schaltfläche Datei oder ziehen sie vom Explorer mit der Maus ins Einbindungsfenster.

Re: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Albertus » 2019-03-08 10:51

Die Meldung kommt seit dem Update auf 3.1 jedes Mal wenn ich das Update aus dem Programm heraus abrufe.
Habe probiert: Wenn ich die beiden betreffenden Ausgaben (Nordelbien und Mecklenburg) deinstalliere, dann läuft das Update wie gewohnt durch ... hab auch schon einen Bug Bericht losgeschickt ...

Re: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Matthias Frey » 2019-03-07 21:47

Hallo,
die Meldung ist wirklich merkwürdig. Sie würde besagen, dass der Server nicht erreichbar wäre. Gut das kann ja mal passieren.

Ging oder geht es bei einem neuen Versuch? Oder kommt die Meldung jedes Mal?

Re: Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Albertus » 2019-03-07 00:00

Hier das zweite Bild ...
Dateianhänge
Bild2.JPG
Bild2.JPG (74.98 KiB) 1514 mal betrachtet

Update auf 3.1 (von 1.0) - seltsame Meldung beim Online Update

von Albertus » 2019-03-06 23:57

Hallo! Habe vorgestern das Update 3.1 installiert für das EG (hatte vorher nur die 1.0).
Wenn ich jetzt das OnlineUpdate anstoße, dann kommen folgende Meldungen. (Ich hänge sie als Bilddatei mal mit an)
Dateianhänge
Bild 1.JPG
Bild 1.JPG (91.53 KiB) 1516 mal betrachtet

Nach oben